Kbase P122214: Progress error (4399) using PSDN 9.1E license
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  01/05/2009 |
|
Status: Unverified
SYMPTOM(s):
The license for the client executable has expired. (4399)
Error occurs while attempting to start a Progress client session.
Error occurs while using a PSDN 2007 license.
The progress.cfg file indicates that the PSDN license has expired.
FACT(s) (Environment):
Progress 9.1E
Progress 9.1E 64-bit
All Supported Operating Systems
CAUSE:
9.1E control codes included in PSDN 2007 were to be set as perpetual licenses, but instead were given an expiration date of the shipped date. This caused the 9.1E licenses to be expired on the shipment date.
FIX:
Please contact the Progress Customer Service department at 781-280-4218 to have the License Addendum regenerated with the updated 9.1E control codes.