Kbase P144841: Uninstalling Progress gives error -5011
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  16/04/2009 |
|
Status: Unverified
SYMPTOM(s):
Uninstalling Progress
Uninstalling OpenEdge
An error (-5011 : 0x8002802b) has occurred while running the setup. Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: PSC.
FACT(s) (Environment):
Windows
Progress/OpenEdge Product Family
CAUSE:
The installation is corrupt.
FIX:
Manually uninstall Progress or OpenEdge using these steps
1. Completely remove the Progress installation directory
2. Remove these registry keys (if you have multiple versions of Progress
please only remove that version under these keys, not the entire PSC
key or you will lose the other version as well). Go to Start>>run>> type in regedit
Browse to and delete these keys
HKEY_CURRENT_USER\Software\PSC
HKEY_LOCAL_MACHINE\SOFTWARE\PSC
3. Reinstall Progress or OpenEdge