Consultor Eletrônico



Kbase P144811: The SonicMQ Adapter for OpenEdge 10.1C or 10.2A does not start
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/04/2009
Status: Unverified

SYMPTOM(s):

The SonicMQ Adapter does not start

The SonicMQ Adapter log file shows the following error:

com.progress.javafrom4gl.services.jms.jms or SonicMQ client not found

FACT(s) (Environment):

OpenEdge 10.1C
OpenEdge 10.2A
All Supported Operating Systems

CAUSE:

The Sonic directory containing the SonicMQ product has not been installed

FIX:

Reinstall OpenEdge using the absolute path with a full installation.
- OR -
Copy the SonicMQ 7.5.1 client libraries from another machine to <OpenEdge installdir>/sonic/MQ7.5/lib