Kbase P143713: Progress client hangs up itself and all other applications
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/26/2009 |
|
Status: Unverified
SYMPTOM(s):
Progress client hangs up itself and all other applications
Client works if no database is connected
FACT(s) (Environment):
Progress is run from a network drive
Progress/OpenEdge Product Family
OpenEdge Category: Database
Windows
CAUSE:
Using an older version of Symantec Endpoint Anti-virus scan.
FIX:
1. Install the latest update for the Anti-virus scan from Symantec.
2. Disable the anti-virus scan option.