Kbase P143664: OpenEdge Explorer shows incorrect database status
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  26/03/2009 |
|
Status: Unverified
SYMPTOM(s):
OpenEdge Explorer shows incorrect database status
OE Explorer shows incorrect database status
OE Explorer shows the database as not running
OE Explorer shows the database as not running for "x" minutes
Promon shows the database is running
New databases show the correct status
FACT(s) (Environment):
Windows
OpenEdge 10.2A
Progress/OpenEdge Product Family
OpenEdge Server Technology Category: AdminServer
CAUSE:
In the Database configuration settings, the option for Agent monitoring is not checked.
FIX:
1. Select the database that has the incorrect status in OE Explorer.
2. Choose configuration.
3. In the Agent section (at the bottom) check the box for "Monitored"