Consultor Eletrônico



Kbase P143476: Unable to install OpenEdge Explorer - no supported version of OpenEdge available
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   22/12/2009
Status: Unverified

SYMPTOM(s):

No supported versions of OpenEdge are available to associate with this installation of OpenEdge Management. Please install OpenEdge version 10.1C and then re-run this installation.

Unable to install OpenEdge Explorer

Installation of OpenEdge Explorer fails to find a suitable OpenEdge version

FACT(s) (Environment):

OpenEdge Management is installed on the same machine
OpenEdge installation is already bound to an existing OpenEdge Management installation
OpenEdge 10.1C
OpenEdge Explorer 10.2A
OpenEdge Management 3.1C
All Supported Operating Systems

CAUSE:

OpenEdge Management and/or OpenEdge Explorer can only be bound to 1 OpenEdge installation as they are essentially same products. They can't be both installed against 1 (= same) OpenEdge installation. Each and every one of them requires separate OpenEdge installation.

FIX:

The most straightforward and recommended solution is to uninstall OpenEdge Management 3.1C and install OpenEdge Management 10.2A (or higher) which combines standard OE Management features + new features of OE Explorer. It is also possible to uninstall 3.1C OE Management and install 10.2A OE Explorer, but in this case, one loses OE Management capabilities.