Kbase S5652: A blank screen is presented after entering a valid username and password on Progress Software's onli
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/26/2009 |
|
Status: Verified
SYMPTOM(s):
A blank screen is presented when trying to download software from the Progress Download Center web site.
After entering the username and password, a blank screen is presented instead of the expected list of available software products to download.
FACT(s) (Environment):
Windows
OpenEdge Category: Administrative
Progress/OpenEdge Product Family
Internet Explorer
CAUSE:
Internet Explorer's security settings are set to Custom Level. At least one of these custom settings is preventing the display of available software products.
FIX:
In Internet Explorer's Tools drop down menu, select "Internet options.." and then select the "Security" tab. Change Internet Explorer's security level by selecting the "Default Level" button. Set the Security level slider to a setting of Medium or lower. Select the Apply button. Go back to the Progress Download Center web site and try entering in the username and password again. After all downloads have completed, follow the steps above to change the security settings back to the previous Custom Level.