Kbase P143631: Trying to connect to database after NetSetup hangs the machine
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  06/04/2009 |
|
Status: Unverified
SYMPTOM(s):
Trying to connect to database after performing NetSetup hangs the machine
Machine runs very slow even Internet explorer and other applications are affected.
Machine appears to hang when starting application after NetSetup
As soon as the application is started any network or Internet activity hangs.
FACT(s) (Environment):
New NetSetup installation on several laptops hangs all laptops the same way.
There are no errors anywhere.
Symantec Endpoint Protection anti virus software is running on the clients.
A session started locally on the server connects to the database and runs the application without any problems.
Windows Server 2000
OpenEdge 10.x
CHANGE:
Moved application to new server machine.
CAUSE:
New Anti Virus Software that had been installed on the clients after the migration to the new server.
FIX:
Disable the Anti Virus software.