Kbase P142629: Progress Explorer Tool doesn't retain port number in Server Advanced tab.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/03/2009 |
|
Status: Unverified
SYMPTOM(s):
Progress Explorer Tool doesn't retain port number in Server Advanced tab.
Default port comes back in Progress Explorer Tool.
Instances in Progress Explorer get lost when using multiple Progress versions on the same machine
FACT(s) (Environment):
Windows Server 2003
Windows Server 2000
Windows XP
Progress 9.x
OpenEdge 10.x
CAUSE:
Bug# OE00088097
CAUSE:
10.X is wiping out 9.1X's proexp12.msc file and vice versa
FIX:
In order to fix the issue, please follow steps above:
1) Progress 9.1x
- go to %DLC% directory
- copy proexp12.msc to proexp_91d.msc
- backup proexp.prm file
- edit proexp.prm and remove the lines:
@{Startup\DLC}\bin\runproexp.exe
@{Startup\DLC}
add the lines:
mmc
/s
<full-directory-path-to-91x-dlc-dir>/proexp_91x.msc
2) OpenEdge 10.X
- go to %DLC% directory
- copy proexp12.msc to proexp_100x.msc
- backup proexp.prm file
- edit proexp.prm and remove the lines:
@{Startup\DLC}\bin\runproexp.exe
@{Startup\DLC}
add the lines:
mmc
/s
<full-directory-path-to-OE10.X-dlc-dir>/proexp_100x.msc
3) Now both Progress Explorers (9.1D/10.X) will retain servers