Consultor Eletrônico



Kbase P142475: (8848) Connection to Admin Server lost when Fathom Management is started, trending stopped but trend
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   27/12/2010
Status: Verified

SYMPTOM(s):

(8848) Connection to Admin Server lost when Fathom Management is started, trending stopped but trend database is running.

Seconds later, FMAGNT 13: (8846) Registered with Admin Server.

Fathom agents are running normally.

No entries in ads0.exp log.

No entries in the Admnsrv.log with regards to OpenEdge Management.

Eventviewer log file how the following entry:
The time service detected a time difference of greater than 5000 milliseconds for 900 seconds.

FACT(s) (Environment):

All Supported Operating Systems
OpenEdge Management

CAUSE:

Network issues caused the Trend database and agent to lose connection to the adminservice momentarily and stopped trending data.

FIX:

Stop and restart OE Management trend database. This will also restarted the database agent with the adminservice and also restart trending.