Consultor Eletrônico



Kbase P142045: Cannot save changes in Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   26/02/2009
Status: Unverified

SYMPTOM(s):

Cannot save changes in Progress Explorer

Cannot save changes in PET

An error occurred saving properties on the server. Properties may not be saved. (UTLMsg007)

File cannot be written conmgr.properties (UTLMsg011)

FACT(s) (Environment):

Windows
Progress 9.1x
OpenEdge Database Category: Configuration

CAUSE:

Permissions for the ubroker.properties file and/or conmgr.properties file have changed.

FIX:

1. Rename the existing ubroker.properties file (in Progress install directory\properties) to something else and rename ubroker.properties.template (in the same folder) to ubroker.properties. Copy any configuration information from the old file to the new one. Be sure to make a copy of ubroker.properties.template before renaming it, so you have a backup copy still.

2. Investigate the file permissions for the ubroker.properties and conmgr.properties files in the properties folder. Comparing them to the template ubroker.properties.template might help to shed light on where the problem is.