Kbase P141729: Connecting to database using a mapped drive to a client installation fails with error 11002
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  20/02/2009 |
|
Status: Unverified
SYMPTOM(s):
Connecting to database using a mapped drive to a client installation
The DLC environment must contain a valid directory/path (11002)
Telnet to the database broker port fails to connect
Connection works from the installed client to the database
FACT(s) (Environment):
Windows
Progress/OpenEdge Product Family
CAUSE:
Tcp issue on the network
FIX:
This is a tcp issue as telnet fails to conenct to the database broker port from the client machine that is mapped to the Progress client installation. Run the command tracert host-name from the client that is failing to the database server. It will show the number of hops it takes to get to the database server. A network administrator should investigate whether anti-virus, a firewall, or other application is causing the problem.