Consultor Eletrônico



Kbase P139484: Open Edge Management dosn't show AppServer logs
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   2/24/2009
Status: Unverified

SYMPTOM(s):

OpenEdge Management doesn't show AppServer log files.

The AppServer processes were killed.

FACT(s) (Environment):

AppServer resides in a remotely monitored machine.
All Supported Operating Systems
OpenEdge Management 3.1x
OpenEdge 10.x

CAUSE:

OpenEdge Management Sonic container is corrupt.

FIX:

Perform an the following at the remote machine:
1) Run fmconfig -disable
2) Stop AdminServer in the remote machine
3) Then run fmconfig -enable -host OEMhost
4) Restart the AdminServer in the remote machine