Kbase P141325: Unable to start Adminserver with Services applet after removing working directory
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/13/2009 |
|
Status: Unverified
SYMPTOM(s):
Adminserver seems to start without problems when started from Services applet (Start Menu | Settings | Control Panel | Administrative Tools | Services)
Verifying Adminserver's status from command prompt (proenv: proadsv -q) shows that the Adminserver is not alive.
AdminServer not alive. (8543)
Unable to connect Progress Explorer to Adminserver
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Proenv session's working directory is "C:\Documents and Settings\<username>"
Starting Adminserver from command prompt (proenv) is successful
FACT(s) (Environment):
OpenEdge 10.x
Windows
OpenEdge Server Technology Category: AdminServer
CAUSE:
Original working directory has been removed or renamed
FIX:
Recreate the original working directory of your Open Edge installation