Kbase P95992: Progress Explorer fails to connect to AdminServer with error Snap in failed to initialize
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/13/2009 |
|
Status: Verified
SYMPTOM(s):
Progress Explorer fails to connect to AdminServer with error Snap in failed to initialize
Snap in failed to initialize.
Name: Progress Explorer 9.1D
CLSID: {48D545A7-E454-11D5-9E56-00C04F68C4F1}
Reviewed installation steps
Setup run from Progress CD on mapped drive
Drive mapping did not give access to all folders on Progress installation CD
msjava.dll is not installed
FACT(s) (Environment):
Windows
Progress 9.1x
CAUSE:
MicroSoft Java was not installed.
Progress was installed from a CD mounted across the network. Only the root directory of that CD was visible. The subdirectories were not visible to the install program and therefore did not correctly install the full Progress package.
FIX:
Make sure the CD is fully readable including all subdirectories. Open the CD from a local CD-ROM drive in this situation to see if more files/directories are visible when the CD is mounted locally as compared to when it is mounted remotely.