Kbase P95960: Progress client launched from Citrix gets unable to find promsgs file error
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/14/2009 |
|
Status: Verified
SYMPTOM(s):
Progress client launched from Citrix gets unable to find promsgs error.
msgopen: unable to open promsgs file
FACT(s) (Environment):
No environment variables defined which would conflict with Progress installation.
Generic Progress client without clients startup parameters runs without error.
Progress client is being started with -basekey INI -ininame <inifile> parameters
Citrix WinFrame
Citrix MetaFrame (for Windows 2000 Terminal Server)
Citrix MetaFrame (for Windows NT 4.0 Terminal Server)
Progress 8.2x
Citrix MetaFrame XP for Windows 2000 Terminal Server
Progress 9.x
OpenEdge 10.x
CAUSE:
The progress.ini file was customized and named citrix.ini.
FIX:
Citrix.ini is a reserved file name within the Citrix environment use another name other than citrix.ini.