Consultor Eletrônico



Kbase P139547: Category Utility is not generating a category structure in EasyAsk
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   09/01/2009
Status: Verified

SYMPTOM(s):

Category Utility is not generating a category structure

Category Utility is executed, but dxp contains no categories

FACT(s) (Environment):

EasyAsk

CAUSE:

Categories table does not contain a column Category Name. By default, EasyAsk looks for the Category Name column.

FIX:

Either change the dictionary so that the Categories table has a column named Category Name that identifies the category name
OR
Open the dictionary in DataWorkshop in database mode and
go to the Tools/Category Utility tab and change the Column to Categorize to be whatever column in the Categories table contains the category name.
Then save the dictionary and rerun the Category Utility in either batch mode or from DataWorkshop. The category heirarchy should now be successfully created.