Kbase P139545: HTTP ERROR: 500 Internal Server Error RequestURI=/EasyAsk/Studio/improve/Editor.jsp and missing dxp
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  08/01/2009 |
|
Status: Verified
SYMPTOM(s):
HTTP ERROR: 500 Internal Server Error RequestURI=/EasyAsk/Studio/improve/Editor.jsp
com.easyask.EAException: Dictionary import: ./dictionaries\ecomlogEcomDemo.dxp does not exist.
com.easyask.EAException: Dictionary import: ./dictionaries\ecomlogEcomDemo.dxp does not exist error in easyask_server.log. This error will appear in the server log if debugging is turned on.
FACT(s) (Environment):
EasyAsk 10.1
CAUSE:
in Commerce Studio, an HTTP ERROR:500 occurs when accessing the editor page or various other pages when the studio is configured with an analytic dictionary that can't be found.
FIX:
open the dictionary in Commerce Studio and select Configure/Preferences/Studio Configuration tab. Insure that the dictionary identified as the Analytics dictionary exists and is located in the proper folder for dictionaries. This will generally need to be changed with a new installation to be a copy of the default analytic dictionary that has been modified specifically for the installation.