Kbase 18399: Error 1069 Communicating with ProService due to expired Password
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/3/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
SYMPTOM(s):
Error 1069 Communicating with ProService
1069: The Service did not start due to a logon failure
ProService previously started with this Username and Password which has not been changed
CAUSE:
When a User account is created the Password can be set to expire which will enforce a change of the Password. If a password is due to expire or expires, when the user logs on with that Username, they will be prompted to change the password, if this User account is used only for starting a Windows Service like ProService, then there will be no prompt to change the password therefore the logon will fail.
FIX:
Make sure the User account being used to start ProService has not expired