Kbase P137409: AppServer agent remains in connected state
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/6/2010 |
|
Status: Unverified
SYMPTOM(s):
AppServer agent remains in connected state
asbman output shows that the process is still connected
Message 8360 appears in AppServer log
Application Server disconnected. (8360)
FACT(s) (Environment):
AppServer is in state-reset mode
The problem is not observed if IPv6 protocol is not installed
All Supported Operating Systems
OpenEdge 10.1B03 Service Pack
CAUSE:
Bug# OE00157321
CAUSE:
The clients are periodically failing to establish the (re)connection to the agent processes, thereby leaving the agents in a CONNECTED state, due to an IPv6 connect mismatch
FIX:
Upgrade to OpenEdge 10.1C or later.