Consultor Eletrônico



Kbase P137294: Error 8336 from a remote progress explorer when trying to connect to AdminServer running on Windows
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/08/2009
Status: Verified

SYMPTOM(s):

Error 8336 from a remote progress explorer when trying to connect to AdminServer running on Windows Server 2008

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

FACT(s) (Environment):

OE10.1C AdminServer is running on Windows 2008 virtual machine
OE10.1C progress Explorer is set with IP address on a remote Windows XP machine on the same network
The virtual machine and the physical machines has the same name but different IP address
Windows firewall is off on both Windows 2008 virtual machine and Windows XP machine
The admserv.log file shows that the AdminServer is started on loopback IP (127.0.0.1)
Windows
OpenEdge 10.1C
OpenEdge Server Technology Category: AdminServer

CAUSE:

The AdminServer is running on loopback IP 127.0.0.1

FIX:

Start the AdminServer with the Domain IP address.

Review the linked solution below to start the AdminServer:

P137292, "How to force the OE10.1C AdminServer to bind to a particular IP address?"