Kbase P137065: Installation disappears after prompting to associate a file extension for .db
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/14/2008 |
|
Status: Unverified
SYMPTOM(s):
Installation disappears after prompting to associate a file extension for .db
Installation is missing Program menu
FACT(s) (Environment):
OpenEdge directory is installed
OpenEdge 10.1C
Windows Server 2003
CAUSE:
DLC and PROCFG system environment variables set to Progress 9.x
FIX:
1. Uninstall OpenEdge
2. Remove the DLC and PROCFG system environment variables.
2.Reinstall OpenEdge.