Kbase P136572: WebSpeed broker fails to start with log files reaching 2GB
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/11/2008 |
|
Status: Unverified
SYMPTOM(s):
WebSpeed broker fails to start with log files reaching 2GB
WebSpeed agents hung in STARTING state
No recent messages written in the WebSpeed server log file
WebSpeed broker log file contains java.net.SocketTimeoutException
Timeout while listening for server : java.net.SocketTimeoutException: Accept timed out
ERROR: cannot start server. (8100)
admin error response received: 2. (8067)
FACT(s) (Environment):
WebSpeed server log file reached 2GB
Progress 9.x
OpenEdge 10.x
WebSpeed 3.x
CAUSE:
Operating system large file support has not been enabled.
FIX:
Enable the Operating System large file support,
or
Backup and delete the existing WebSpeed server log file