Kbase P135953: Progress Explorer tool is taking too much time to connect to remote host, sometimes as much as 30 m
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/3/2009 |
|
Status: Verified
SYMPTOM(s):
Progress Explorer tool is taking too much time to connect to remote host, sometimes as much as 30 minutes.
Once the Progress Explorer tool is active, selecting a resource in the tool can take 3 or 4 minutes to become viewable or active.
No errors given.
FACT(s) (Environment):
tracert is not showing any delays connecting to the host.
Client is not using VPN connections.
Running with a SonicWall VPN service configured on the remote host.
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CAUSE:
The SonicWall VPN service validation is causing the delays.
FIX:
Disabling the SonicWall VPN configuration resolves the performance problems.