Kbase P134959: A third party spam email filter is blocking receipt of the Progress Alert and Notification Service (
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/16/2008 |
|
Status: Unverified
SYMPTOM(s):
A third party spam e-mail filter is blocking receipt of the Progress Alert and Notification Service (PANS) e-mail.
FACT(s) (Environment):
A third party spam e-mail filter is being used.
The Progress Alert and Notification Service (PANS) e-mail is sending Knowledge Base solutions (that are selected when viewing the solution) with the user's e-mail address as the source or from address.
The "To" and "From" addresses in the e-mail are the same.
Windows
Progress/OpenEdge Versions
Microsoft Outlook is used as the e-mail application.
CAUSE:
The third party spam e-mail filter tags e-mail with the same "To" and "From" address as a "spoofed" e-mail and will not allow it through.
FIX:
Highlight the e-mail in Microsoft Outlook, right click and choose Properties. Add the Originating IP address to the third party spam e-mail filter's list of acceptable IP addresses to receive e-mail from. This will allow the e-mail to pass through the third party spam e-mail filter.