Kbase P126530: Cannot make an odbc connection after installing customer client application.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/30/2008 |
|
Status: Verified
SYMPTOM(s):
Customer installed new version of their client app on workstation.
Progress version 10 installed
Can make successful 4gl connections.
Database configured in Progress Explorer using 2 brokers, one for 4gl and one for SQL
Correct SQL port verified.
Test connect fails
[DataDirect][ODBC Progress OpenEdge Wire Protocol driver][OPENEDGE]Server rejects connection on attach.
Reinstalling Progress fixes the issue.
FACT(s) (Environment):
OpenEdge 10.x
Windows
CAUSE:
The customer did not update his client installation to include the 10.1B
version of this pronls.dll.
FIX:
Make sure that all files required by Progress version, are installed correctly.
Or Reinstall Progress.