Consultor Eletrônico



Kbase P119234: Unable to load Architect after specifying same working directory as existing installation during ins
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   1/22/2009
Status: Verified

SYMPTOM(s):

Unable to load Architect

The file named ".log" in the .metadata directory shows a message stating that the com.openedge.pdt.core.product product could not be found

!ENTRY org.eclipse.core.runtime 2006-09-26 14:16:53.812
!MESSAGE Product com.openedge.pdt.core.product could not be found.

FACT(s) (Environment):

OpenEdge 10.x
Windows

CAUSE:

During installation the same working directory was specified that was specified for the existing OpenEdge 10 installation

FIX:

Reinstall OpenEdge 10 and specify a different working directory