Kbase P115199: Installation hangs when configuring files - look at C:\WINDOWS\oesetup.log for details
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/4/2008 |
|
Status: Verified
SYMPTOM(s):
Can not install 10.1A on Windows 2003 Terminal Server machine
Installing OpenEdge Studio
Installation hangs during the installation process when configuring files.
Installation hangs when Configuring files
Task Manager indicates that the process is not responding
Installation process is not getting any CPU
C:|WINDOWS\oesetup.log indicates the process is hanging when tailoring classes for Sonic.
FACT(s) (Environment):
Multiple versions of Progress installed on the machine.
An environment variable for DLC does not exist on a System level.
Deactivated the "Application Experience Lookup" service
Windows 32 Intel
OpenEdge 10.1A
CAUSE:
There is a corrupted vpd.properties file.
FIX:
Disabled the Windows "DEP" facility prior to the installation.
FIX:
Remove vpd.properties file from this machine and then reinstall the product.