Kbase P103036: Progress Explorer can't connect to AdminServer due to System level environment variables pointing to
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  18/11/2008 |
|
Status: Verified
SYMPTOM(s):
Cannot connect to the AdminServer with the Progress Explorer
AdminServer is started but Progress Explorer says that it's not started with (8336).
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Event View Log file shows error:
The description for Event ID (100) in Source (jvmStart) cannot be found.
FACT(s) (Environment):
AdminServer starts as a Windows Service.
proadsv -query from a proenv window states the AdminServer is alive.
Task Manager shows that admsrvc.exe and Java process is running.
Multiple versions of Progress installed on the machine.
Windows NT 32 Intel/Windows 2000
Progress 9.x
OpenEdge 10.x
CAUSE:
Progress Environment Variables being set on a system level that pointed to a different Progress Installation.
FIX:
Removed environment variables that were being set on a system level. outside of the registry entries.
1. Right click on My Computer
2. Select Properties
3. Select Advanced Tab
4. Select Environment Variables button at the bottom of the page.
5. Scroll through User and System Environment variables. Remove environment variables which are pointing to other versions of Progress which are not being used.