Consultor Eletrônico



Kbase 18330: 8.2+ DDEML Error During Install or at Application Start
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   4/30/2004
Status: Unverified

SYMPTOM(s):

Installation failure.

Error message: "DDEML error unable to establish dde transaction"

CAUSE:

The DDEML error appears to be caused by a sharing of some software over the network.

FIX:

In order to circumvent this error, the machine must be rebooted WITHOUT attaching to the local network.  

1) If the error occurs at the start of the installation:

   - Cancel out of the installation.
   - Reboot the machine WITHOUT attaching to the local network.
   - Run the Progress installation again.

2) If the error occurs during or at the end of the installation:

   - Select the OK button to get by this error.
   - The install will state that it has completed normally, however the Icon
group for Progress does not get created and the install is not complete.
 The incorrect installation of Progress must be removed, via the un-install
utility.
   - Since there is no icon for it, run the following command from the Windows
command line:

   DLC\setup.exe -u

   - Run the Progress installation again.

3) If the installation appears to complete without problems, but you see the error when trying to start your application:

   - Reboot your PC.