Kbase P135493: Unable to start Progress Explorer Tool after installing Progress.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/3/2009 |
|
Status: Verified
SYMPTOM(s):
Unable to start Progress Explorer Tool after installing Progress.
No errors given
Registry Key HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1C10.1CÀ contained all entries for the OpenEdge install.
Registry Key HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1C10.1C contained only a few entries for the OpenEdge install.
Registry Key HKEY_CURRENT_USER\SOFTWARE\PSC\PROGRESS\10.1C10.1CÀ contained all entries for the OpenEdge install.
Registry Key HKEY_CURRENT_USER\SOFTWARE\PSC\PROGRESS\10.1C10.1C contained only a few entries for the OpenEdge install.
FACT(s) (Environment):
Progress Explorer tool could be started if proexp.exe was called from a proenv session that was started as Administrator and the AdminService was started as Administrator.
Re-installing Progress did not help.
proexp.msc file is not missing.
Windows Vista
OpenEdge 10.1C
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
Edit the registry as follows:
1. Delete the following two KEYS:
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1C
HKEY_CURRENT_USER\SOFTWARE\PSC\PROGRESS\10.1C10.1C
2. Edit two following two keys by removing the garage charactor À and saving changes:
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\10.1C10.1CÀ
HKEY_CURRENT_USER\SOFTWARE\PSC\PROGRESS\10.1C10.1CÀ