Consultor Eletrônico



Kbase P135418: Error: Report not found, you can refresh it by clicking refresh report
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   24/09/2008
Status: Unverified

SYMPTOM(s):

Error: Report not found, you can refresh it by clicking refresh report

Commerce Studio error when selecting a report from Analyze dropdown

FACT(s) (Environment):

EasyAsk 10.1

CAUSE:

dictionary specified for dashboard does not match analytic dictionary

FIX:

<install folder>/server/EasyAsk/WEB-INF/studio/DefaultAnalyticReports.xml identifies which dictionary to display on the Dashboard and which dictionary to use for Analytic reports.
This is an excerpt from the <install folder>/server/EasyAsk/WEB-INF/studio/DefaultAnalyticReports.xml:
<?xml version="1.0" encoding="UTF-8" ?>
<analyticsConfig xmlns='http://www.easyask.com/analyticreportsconfig'
searchCols="search,word,comment"
commentaryCols="comment"
restrictToCurrentDict="false"
timeFrames="Yesterday,Last 3 days,Last 7 days,This month,Last 30 days,Last 90 days"
defaultTimeFrame="Last 7 days"
defaultEditorTimeFrame="Last 7 days" >

<autoRefresh enabled="false" startTime="1:00 AM" dictRestrictList="EcomDemo" />
Explanation:
if you want Analyze to find reports on your analytic dictionary then set :
restrictToCurrentDict="false"