Kbase P135205: Running setup.exe program fails requesting the shutdown of _ISDEL.EXE, img.dll, msg.dll, and util.dl
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  09/03/2010 |
|
Status: Verified
SYMPTOM(s):
Running setup.exe program fails requesting the shutdown of _ISDEL.EXE, img.dll, msg.dll, and util.dll
Running setup.exe program fails requesting the shutdown of setup.exe, img.dll, msg.dll, and util.dll
Error when adding a new license to an existing Progress installation
Error with adding a new product to a current install.
FACT(s) (Environment):
Progress 9.1x
OpenEdge 10.x
Windows NT 32 Intel/Windows 2000
CAUSE:
Running setup.exe from within the current Progress install directory in an attempt to add a new product
FIX:
Follow the process used in the original install. Download and extract the install files to a directory outside of the current Progress install. If this was done for the original install and they are still located outside of the install directory, it will not be necessary to download them again. This directory cannot be a child of the current install directory.
Run the setup.exe found in the directory created above that is located outside of the current install directory or from a CD, if that is your install media of choice.
The setup.exe file located in your current install directory is not to be used to add a product.
It may require a cold boot of the Operating System before attempting the install from the proper location and/or files once you experienced the failed install.