Kbase P134952: probkup hangs occasionally
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  08/09/2008 |
|
Status: Unverified
SYMPTOM(s):
probkup hangs and does not complete
Normally probkup finishes successfully
FACT(s) (Environment):
Customer uses AntiVirus Software
Customer uses Arcserver Open File Agent
Windows
Progress 9.1x
OpenEdge 10.1x
CAUSE:
The exact cause of this issue is unknown but there is strong evidence that suggests that this was somehow caused by the Arcserver Open File Agent or the Antivirus Software (NOD32).
FIX:
Disable the Arcserver Open File Agent and exclude all database related files from the AntiVirus scanner.