Kbase P134058: Messenger rrror 5810 displayes intermittently on the web browser when firewall block the tcp port th
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/7/2008 |
|
Status: Unverified
SYMPTOM(s):
Messenger rrror 5810 displayes intermittently on the web browser when firewall block the tcp port that webspeed agent is running
Msngr: Failed to make connection to WTA. Verify all port configuration for the specified service are correct (5810): Error: -65, Agent Port: <port number>
Msngr: Failed to make connection to WTA. <p> Verify all port configuration for the specified service are correct </p> (5810)
FACT(s) (Environment):
The following error shows on themessenger log with enhanced messenger loging just before the above error
NS UBNET winsock_connect_ipv4(0x12E268) : connect(192.168.168.19,3202) error= (-65,10060)
WebSpeed messenger sit on the DMZ
WebSpeed transaction server is inside the firewall
The firewall log shows the port being being blocked
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CAUSE:
The port shows on the 5810 error is blocked on the firewall.
FIX:
Either open the port on the firewall or remove the port from the range of minSrvrPort and maxSrvrPort.