Kbase P133637: 4GL/ABL: Citrix client causes GPF with ACCESS VIOLATION running a 4GL application
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/3/2011 |
|
Status: Verified
SYMPTOM(s):
4GL/ABL: Citrix client causes GPF with ACCESS VIOLATION running a 4GL application
Exception code: C0000005 ACCESS_VIOLATION
Citrix client crashes running a 4GL application
Citrix client crashes running a new version of the INFOR Syteline application.
Error occurs when user navigates from one application window to another.
Stack Trace reads:
pmGetDll+1B65
DllStartup+1EA228
DllStartup+1E92F7
DllStartup+2E0FBA
DllStartup+16AFEF
DllStartup+156A4B
DllStartup+1C0E94
DllStartup+C5A9D
DllStartup+2D5F26
0001:0001AE29 D:\Progress91e\bin\prow32.dll
0001:00005F88 D:\Progress91e\bin\prow32.dll
ProStartup+5F
D:\Progress91e\bin\prowin32.exe
D:\Progress91e\bin\prowin32.exe
ProcessIdToSessionId+209
FACT(s) (Environment):
Windows 2003
Windows
Progress 9.1E
CHANGE:
Upgraded the Syteline application from 9.1D to 9.1E and the CITRIX machines and OS versions.
CAUSE:
The .ini and .pf files distributed with the new version were not deployed as required. The old versions of these files were deployed instead.
FIX:
Deploy the new versions of the .ini and .pf files provided by INFOR with the new version of their Syteline application.