Kbase P133457: Progress Explorer Can Not See Updated Broker and Database Information
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/24/2009 |
|
Status: Verified
SYMPTOM(s):
Progress explorer can not see updated broker and database information
The broker and databases are not updated under host name from Progress explorer
FACT(s) (Environment):
The ubroker.properties file and conmgr.properties file are both replaced with the same files from another machine
No Errors are in admserv.lg file
Two machines have the same version of Open Edge
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CAUSE:
The admin server was not shut down after copying over the ubroker.properties and conmgr.properties file. Admin server loads ubroker.properties and conmgr.properties file at startup into its shared memory, therefore, if it is not shut down, the new properties file will not be loaded in the admin server shared memory
FIX:
1. Shut down admin server
2. Replace the two properties file
3. Bring up the admin server