Kbase P133110: Database is no longer listed in Progress Explorer after re-install of Progress..
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/9/2008 |
|
Status: Unverified
SYMPTOM(s):
Database is no longer listed in Progress Explorer.
Re-installed 9.1E04 service pack.
Ran setup.exe from the install files for 9.1E over the top of the current 9.1E install.
FACT(s) (Environment):
Progress 9.1E
Windows
CHANGE:
Corrective actions taken for other issues.
CAUSE:
Installation process wiped out the conmgr.properties file.
FIX:
The conmgr.properites-sav has the configurations for the database. Follow the steps below:
1. Rename the current conmgr.properties file found in the %DLC%\properties directory.
2. Rename the conmgr.properties-sav to conmgr.properties.
3. Restart the AdminServer.
4. Start Progress Explorer.
5. Connect to the AdminServer.
6. Database now listed.
7. Verify the configurations for the database are correct.