Kbase P129948: Progress Explorer fails to start on Windows 2008
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  21/02/2011 |
|
Status: Verified
SYMPTOM(s):
Progress Explorer fails to start on Windows 2008
Run the shortcut (with UAC enabled): Nothing happens.
Progress Explorer hangs
Windows Operating System states that there is a problem with the product
FACT(s) (Environment):
OpenEdge 10.1B
OpenEdge 10.1C
OpenEdge 10.2A
Windows 2008
CAUSE:
The Progress Explorer uses a Microsoft Java component that Microsoft stopped supporting, and hence does not work with Windows 2008.
FIX:
Progress Explorer does not work on the Windows 2008 operating system, both Windows 2008 32-bit and Windows 2008 64-bit. In order to administer the Administration Server running on a Windows 2008 machine, Progress Explorer needs to run on a separate Windows machine like Windows XP, Windows 2003, or Windows Vista.
The suggested workaround for OpenEdge 10.1C04, 10.2A01 and 10.2B use the OpenEdge Explorer utility. Please refer to solution P142754 for more information about the OpenEdge Explorer utility.
Alternatively, run the Progress Explorer on a different Operating System like XP, Vista or 2003. Windows 2008 is a "Server" operating system, so typical networks will have a client PC that can connect to the Windows 2008 machine. This client PC would be a good candidate for installing Progress Explorer to administer Windows 2008 databases and servers.
NOTE: This does not include the running of associated command line utilities such as: dbman wbtman nsman asbman