Kbase P129616: Get the error message "Table: rtb.rtb_system \n ** rtb_system already exists with Registered User ""
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/07/2008 |
|
Status: Unverified
SYMPTOM(s):
Get ?Roundtable(r) TSMS release 9.1D \n Serial/Control number is not valid".? at login
v9.1D09 roundtable client running on a Progress v9.1D07 connect to an 10.1B02 networked roundtable repository
10.1B02 networked roundtable repository is housed inside a v9.1D07 database.
Tried to update the license detail via Help --> About and then add the license details for v9 license
Get the error message "Table: rtb.rtb_system \n ** rtb_system already exists with Registered User <Registered User Name>. (132) \n\n Update Cancelled" after try to update the license details the second time.
Get the error message "Table: rtb.rtb_system \n ** rtb_system already exists with Registered User "Pulse Mining Systems". (132) \n\n Update Cancelled" after try to update the license details the second time.
There are 2 rtb_system record.
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
Progress 9.1D
Roundtable 9.1D
Roundtable 10.1B
CAUSE:
There should only be a single rtb_system record. Customer?s system installed with a Tugboat internal serial number.
FIX:
Delete the first rtb_system record which is the Tugboat internal serial number. Afterwards, re-enter PSC-issue 10.1B serial and control number for 10.1B client.