Kbase P122942: Remote clients can no longer connect to a database after a server reboot.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/7/2009 |
|
Status: Verified
SYMPTOM(s):
Remote clients can not connect to database after a server reboot.
Could not connect to server for database <dbname>, errno 0. (1432)
Two different progress.cfg files
FACT(s) (Environment):
One progress.cfg file has Progress product, Provision
Second progress.cfg file has Progress product, Workgroup database
Windows
Progress 8.x
Progress 9.x
OpenEdge 10.x
CHANGE:
Renamed the provision install configuration file to progress.cfg and the workgroup install progress.cfg file to a different name.
CAUSE:
When the server was rebooted and the databases were restarted they read the provision license and thus no remote connections were allowed except when using localhost directly on the server box.
FIX:
Rename the .cfg files back to the original state, then stop and restart the databases.