Kbase P97736: ODBC client can not connect to database running on same machine and gets Error in Network Daemon.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  25/06/2008 |
|
Status: Unverified
SYMPTOM(s):
ODBC client can not connect to database running on same machine and gets Error in Network Daemon.
Progress.cfg contains references to multiple versions of Progress
FACT(s) (Environment):
[DataDirect][ODBC PROGRESS driver]Error in Network Daemon.
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CAUSE:
The installation of Progress is corrupted.
Multiple versions of Progress have been installed into the same directory.
FIX:
Uninstall Progress.
Re-Install Progress
Make sure that each version of Progress is installed into a separate directory.