Kbase P131002: After a power outage and a crash of the server Progress Explorer do not start anymore.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/04/2008 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.x
Windows 32 Intel
SYMPTOM(s):
After a power outage and a crash of the server Progress Explorer do not start anymore.
Progress Explorer do not respond after a crash of the system due to an interruption of electricity supply.
CAUSE:
The problem was caused by the electrical shock damaging the Progress Explorer executable.
FIX:
Check if there is any damage at the file system level.
After making sure there are no physical damages on the machine reinstall Progress on the system that suffered the electrical power outage.