Kbase P130817: Unable to connect AdminService via progress explorer when using VMware
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  25/04/2008 |
|
Status: Unverified
FACT(s) (Environment):
Windows
Progress 9.x
OpenEdge 10.x
SYMPTOM(s):
Unable to connect AdminService via progress explorer
The AdminService in Windows Services says that it is running.
proadsv -q return error:
The instruction at "0x6d4dc1f8" referenced memory at "0x6d4dc1f8". the memory could not be "written"
admsrvc.exe is showing on Windows Task Manager
no java.exe apper on Windows Task Manager
Admserv.log is not created
Using VMWare
CAUSE:
VMware is blocking AdminServer port
FIX:
Open Adminserver port and adminport from VMWare configuration and Restart AdminServer Service using Windows Services.
The AdminServer runs on port 20931 by default. For admiport defaults see solution P104080.