Consultor Eletrônico



Kbase P130486: "MMC could not create the snap-in" error when opening Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   30/03/2009
Status: Verified

SYMPTOM(s):

Error when opening Progress Explorer

MMC could not create the snap-in.

MMC could not create the snap-in. The snap-in might not have been installed correctly.
Name: Progress Explorer 10.1B
CLSID: {0B691ED7-B702-4BD4-91AA-249EC2C1EA8B}

FACT(s) (Environment):

Progress 9.1E is installed on the same machine
Microsoft JVM has been properly installed
Progress Explorer DLL registered correctly

The error still occurs after uninstalling 9.1E
The problem was not observed on Windows version srv03_spx_rtm.mmmmmm-nnnn
The problem was observed on Windows version srv03_spx_gdr.mmmmmm-nnnn
Windows 2003 Standard Edition x64
OpenEdge 10.1B

CAUSE:

The problem has been caused by a Microsoft patch that affects version 9.1E product, which is not supported on this platform.


FIX:

There are 2 options:

- Reinstall the Operating System and OpenEdge 10.1B

or

- Connect remotely to a 32 bit machine where 10.1B and 9.1E are installed.