Consultor Eletrônico



Kbase P126048: Clients getting disconnected intermittently from Database
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   30/12/2008
Status: Verified

SYMPTOM(s):

A lot of 794 and 2252 messages in the database log.

Usernum terminated abnormally. (794)

Begin transaction backout. (2252)

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Versions
OpenEdge Category: Database

CAUSE:

The network interface card was not working 100% correctly on the server, causing intermittent disconnects to the database from the clients.

FIX:

Address or replace the bad network card.