Consultor Eletrônico



Kbase P130667: Error 8234 when connecting WebClient with AIA due to firewall issue
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/16/2008
Status: Unverified

FACT(s) (Environment):

OpenEdge 10.x
Windows
OpenEdge Server Technology Category: AppServer

SYMPTOM(s):

WebClient application connects to AppServer using the AppServer Internet Adapter (AIA)

Error 8234 on startup of WebClient application

Application log in screen is not yet displayed

Connect Failure: Application Service <Application Service> Unknown at NameServer at Host <Host> Port <Port>. (8234)

Connect Failure: Application Service <Application Service> Unknown at NameServer at Host localhost Port 5162. (8234)

Application server connect failure. (5468)

AppServer connection string properly set to -URL followed by the web address of the AIA

AppServer broker properly registered to the NameServer

No requests reported in the AIA log file

No requests reported in the NameServer log file

Network filter or firewall installed between the AIA and NameServer

CAUSE:

A network restriction prevents the AIA from communicating with the NameServer successfully.

FIX:

Ensure that communication between the AIA and the NameServer is possible.