Kbase P130498: Client experiencing Errors 4406, 2605 and 4399 when trying to print from Report Builder
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/15/2008 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.1x
Windows
SYMPTOM(s):
Client experiencing Errors 4406, 2605 and 4399 when trying to print from Report Builder
This client is not licensed for remote connections. (4406)
Already logged out of Embedded SQL Interface. Request ignored. (2605)
The license for the client executable has expired. (4399)
Only users with administrative rights do not have this problem and are able to print without problem.
CAUSE:
The progress.cfg file in the DLC directory was replaced by another progress.cfg file that didn't belong to the correct Progress products installed.
FIX:
Steps to resolve the problem:
1. Disconnect all users.
2. Shutdown the Database.
3. Copy the correct progress.cfg file into the DLC directory.
4. Restart the Database.