Consultor Eletrônico



Kbase P129460: Getting error launching 10.1x Progress Explorer after making changes recommended in solution p45120
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   05/03/2008
Status: Unverified

FACT(s) (Environment):

OpenEdge Database Category: Configuration
Windows
Progress 9.1x
OpenEdge 10.1x

SYMPTOM(s):

Getting error launching 10.1x Progress Explorer after making changes recommended in solution p45120

MMC cannot initialize the snap-in

9.1x Explorer works properly after making necessary changes

Errors being recorded in exception.log file when snap-in error occurs.

Exception error:
Exception at Tue Mar 04 15:51:46 GMT-05:00 2008: java.lang.UnsatisfiedLinkError
Message (excp): C:\Program Files\Progress\bin\jutil.dll not found.
Stack Trace:
java.lang.UnsatisfiedLinkError: C:\Program Files\Progress\bin\jutil.dll not found.

CAUSE:

Neither 9.1x nor 10.1x is installed in c:\program files\progress. DLC is being set as a System Variable and is pointing to this non-existent directory.

FIX:

Remove the DLC System Environment Variable and re-launch Progress Explorer.