Consultor Eletrônico



Kbase P129185: Unable to print to a Godex EZ-1100 USB printer with Report Builder
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   22/02/2008
Status: Unverified

FACT(s) (Environment):

Progress 9.x
Windows

SYMPTOM(s):

Report Builder

Unable to print to a Godex EZ-1100 USB printer

Report Builder worked with previous Godex printer

Report Builder print dialog is displayed showing that 1 record is printed

Report Builder print dialog waits then disappears with no print job appearing in the printer queue

Reports have been modified to point to the new printer

Other applications can print to the Godex EZ-1100 USB printer without problems

Report Builder can print successfully to other printers on the network

Using drivers supplied with printer

Printer is connected directly to the PC via USB

Printer is not networked

CHANGE:

Upgraded printer model

CAUSE:

Report Builder is unable to properly use the drivers supplied with the Godex printer

FIX:

Download and install alternative drivers for the Godex EZ-1100 USB printer. For example, the printer drivers available from this URL allowed Report Builder to print successfully to the Godex printer:

http://www.nicelabel.com.au/downloads/drivers/godex.php